苹果论坛_iPhone5论坛_苹果手机论坛哪个好-PP苹果论坛-PP助手

PP助手论坛

QQ登录

只需一步,快速开始

查看: 8473|回复: 8

[求助] cydia出现红字 needs to be reinstalled问题怎么解决

[复制链接]

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 02:11:32 |显示全部楼层
装了个XCON越狱免检测的插件,然后就出现这串红字  The package com.cydiaapp.breakthrough needs to be reinstalled。

百度上找过N个帖子包括重新添加pp源和cydiaapp源的办法都试过了,一直没得到解决。

求大神~~~

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 02:11:49 |显示全部楼层
{:8_362:}{:8_362:}{:8_362:}{:8_362:}{:8_362:}

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 02:12:29 |显示全部楼层
折腾我好几天了,
重新添加源也没出现过强制清除的提示。

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 02:14:43 |显示全部楼层
cydia里白的什么都没有,安全模式也是这样的提示,icleaner也关了启动项,也没用,找文件目录手动删除也没用。
微信图片_20170909150339.png
微信图片_20170909150422.png

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 09:59:32 |显示全部楼层
{:8_362:}{:8_362:}

0

主题

0

好友

108

积分

该用户从未签到

威望
0
活跃
127
PP币
282
PP豆
1410
发表于 2017-9-10 13:55:39 |显示全部楼层
亲,啵啵来了~
感谢亲亲的支持和热心反馈,由于越狱模式改变,一些插件可能不支持最新的版本。某些插件可能会造成设备不能重启。安装插件前请一定慎重。如果提示插件不兼容,请耐心等待插件作者更新兼容,切勿强制安装不兼容的插件。
感谢您的支持,请为本次的服务评价

1

主题

0

好友

10

积分

该用户从未签到

威望
0
活跃
18
PP币
20
PP豆
94
发表于 2017-9-10 16:57:42 |显示全部楼层
Service啵啵 发表于 2017-9-10 13:55
亲,啵啵来了~
感谢亲亲的支持和热心反馈,由于越狱模式改变,一些插件可能不支持最新的版本。某些插件可能 ...

原因不重要,我想知道怎么解决{:8_358:}

0

主题

0

好友

6

积分

该用户从未签到

威望
0
活跃
11
PP币
12
PP豆
66
发表于 2017-9-20 18:29:59 |显示全部楼层
我今天也出现这个情况了,到现在都灰常无奈啊!再也不能下插件了

0

主题

0

好友

14

积分

该用户从未签到

威望
0
活跃
8
PP币
13
PP豆
65
发表于 2017-10-14 23:59:19 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
您需要登录后才可以回帖 登录 | 立即注册



开发者门户|小黑屋|PP助手|PP资源站|手机版|PP助手论坛

Copyright© 2009-2018 Guangzhou UC Network Technology Co., Ltd. All Rights Reserved. 广州优视网络科技有限公司 版权所有
粤ICP备14027297号-18 粤网文[2014]0510-160号        IP网络警察--不良信息举报

扫一扫安装
PP助手iOS版

回顶部

请你填写客服及产品满意度评分 关闭

请填写客服满意度

请填写产品满意度

其他

提交